Page 1 sur 2

Shift-i Installation

Publié : Jeu Mars 03, 2011 10:04 pm
par rasty
J'ai fait l'acquisition du Shift-i et je voudrais savoir si quelqu'un du forum l'as déjà installé et si oui comment???
Merci d'avance à tous.

http://www.elise-shop.com/shifti-progre ... p-356.html

Re: Shift-i Installation

Publié : Jeu Mars 03, 2011 10:47 pm
par julius0612
Pour ce type d'appareil il faut généralement 3 fils:
-un+
-une masse
-le signal rpm

Tu peux choper les trois en te repiquant proprement sur le faisceau qui arrive au stack.

Je peux regarder sur la mienne et te dire quel sont les fils, si tu peux attendre ce weekend.

Re: Shift-i Installation

Publié : Ven Mars 04, 2011 7:04 am
par rasty
julius0612 a écrit :Pour ce type d'appareil il faut généralement 3 fils:
-un+
-une masse
-le signal rpm

Tu peux choper les trois en te repiquant proprement sur le faisceau qui arrive au stack.

Je peux regarder sur la mienne et te dire quel sont les fils, si tu peux attendre ce weekend.
Super sympa. Merci

Re: Shift-i Installation

Publié : Lun Mars 28, 2011 6:26 pm
par rasty
Alors personne ne peut m'aider?

Dans l'attente j'ai tiré un câble depuis la bobine du 1er cylindre.
http://www.lotustalk.com/forums/f25/win ... all-53354/

Mais maintenant il me faut du jus, donc ou ce connecter?
Étant donné que le Shift je veut le débrancher et le caser dans un sac lorsque je ne fait pas de circuit j'aimerais le monter avec une prise de branchement rapide qui elle même serait branché sous le tableau de bord.
J'ai vu que sous le tableau de bord du coté passagers il y a des prises fusibles quelqu'un les a déjà utilisés?

Re: Shift-i Installation

Publié : Lun Mars 28, 2011 7:09 pm
par Yann77

Re: Shift-i Installation

Publié : Lun Mars 28, 2011 9:00 pm
par rasty
Merci pour le tuto, bien fait, mais comme je l'ai dit je ne veut pas faire ce type de montage fixe, donc j'aimerais me connecter ailleurs pour le courant puisque pour le signal j'ai le MSD Tach Signal Pick Up que j'ai connecté sur la bobine.

Re: Shift-i Installation

Publié : Mer Mars 30, 2011 6:51 am
par rasty
Vos Alfano ou sont-ils branchés? Pourriez-vous donner un coup d'œil s.v.p?
Merci.

Re: Shift-i Installation

Publié : Mer Mars 30, 2011 7:02 am
par Yann77
Au niveau de l'autoradio, tu as du + avant et après contact .
Sinon tu peux faire le branchement comme sur G111 mais en mettant un connecteur pour pouvoir l'enlever si tu le souhaites

Re: Shift-i Installation

Publié : Mer Mars 30, 2011 11:31 am
par rasty
Yann77 a écrit :Au niveau de l'autoradio, tu as du + avant et après contact .
Sinon tu peux faire le branchement comme sur G111 mais en mettant un connecteur pour pouvoir l'enlever si tu le souhaites
Oui j'ai démonté l'autoradio, mais comme je veut tirer le courant en dessous de la commande de ventilation je ne sais pas ou passer et je n'ai pas envie de faire des trous à la perceuse.
J'aimerais donc me connecter ailleurs, c'est pour cette raison que je pose la question du branchement des Alfano

Re: Shift-i Installation

Publié : Mer Mars 30, 2011 8:00 pm
par Vetterace
rasty a écrit :Vos Alfano ou sont-ils branchés? Pourriez-vous donner un coup d'œil s.v.p?
Merci.
Si tu parles de l'alimentation, les Alfanos fonctionnent avec des piles :wink:

Re: Shift-i Installation

Publié : Mer Mars 30, 2011 9:38 pm
par rasty
Vetterace a écrit :
rasty a écrit :Vos Alfano ou sont-ils branchés? Pourriez-vous donner un coup d'œil s.v.p?
Merci.
Si tu parles de l'alimentation, les Alfanos fonctionnent avec des piles :wink:
Mrd...... je n'était pas au courant !!!!
Bon alors ma quête continue!!!!!!

Re: Shift-i Installation

Publié : Jeu Mars 31, 2011 5:57 pm
par rasty
J'ai trouvé!!!!!!

Ensuite, la quête de l’alimentation commence... on prend sont cours en accéléré de l'utilisation d'un
multimètre et on y va. Pour l'exige S (idem élise récente), en dessous du tableau de bord un boitier additionnel
de fusibles est présent:
De la gauche vers la droite:
* Fusible jaune (20A): Interior fan (ventilo intérieur)
* Fusible bleu (15A): Wiper motor (moteur d'essuie-glace)
* Fusible rouge (7,5A): Radio
* Fusible rouge (7,5A): A.C. compressor
Après vérification, l'alimentation peut-être prise sur le câble d'entrée de la radio. Pour les non-avertis, on prend
un multimètre, on met le câble noir à la masse, on retire le fusible de la radio et en mettant le contact on
regarde lequel des points (en haut ou en bas) reçoit les 12V.
On isole le câble (dans ce cas jaune avec ligne verte – mais ne jamais se fier à la couleur d’un câble d’une
voiture à une autre) et on va piquer ce câble avec un connecteur rapide sur lequel on branchera les 2 petits
câbles sortant de notre manomètre.

Texte tiré de: http://lotus.xplore4you.com/tutos/Insta ... _huile.pdf
Merci à son auteur.

Re: Shift-i Installation

Publié : Mer Avr 06, 2011 10:16 pm
par rasty
Vu mon anglais très faible il me serait utile d'avoir de l'aide pour paramétrer le schift, quelqu'un peut me rencarder?
http://www.ecliptech.com.au/index.php?o ... &Itemid=70

Merci d'avance.

Re: Shift-i Installation

Publié : Dim Avr 10, 2011 9:20 pm
par rasty

Re: Shift-i Installation

Publié : Jeu Avr 21, 2011 3:52 pm
par rasty